Opgelost Alleen maar Engelse ondertiteling INEENS!!

Welkom op Kodi-Forum!
We zien dat je nog geen lid bent van Kodi-Forum.nl, registreren is volledig gratis en kost slechts enkele seconden.
Registreren

DustyDreamer

Actief
7 okt 2017
46
25
Brabant
Hallo 👋🏼


ik ben al jaren gebruiker van Kodi.....
maar hier snap ik NIETS van...

Ik krijg bij ALLES Engelse ondertiteling
behalve retrospect 🤙🏼 Top voor mekaar

Overal gekeken, 👀

- instellingen kodi taal stond goed ✔
- Exodus ✔
- The crew ✔
- venom ✔
- tempest ✔

en ook bij de ondertiteling
- addic7ed ✔
- nl ondertitels ✔
- podnapisi
- subscene
- opensubtitles

alles staat op Engels gesproken en Dutch ondertiteling.

En toch bij het zoeken naar ondertiteling
Komen er allemaal Engelse.....

Ik doe het met een: Android 9.0 4G 64G 6K 32GB eMMC

v 18.6 Kodi
 

ateam278

VIP
25 jan 2017
835
619
Hmm heel vreemd..

Je geeft eigenlijk zelf de meest voor de hand liggende antwoorden al..

Kijken binnen kodi : ondertitel taal Nederlands
Ondertitel taal binnen de addons op Nederlands

Daar zou het dan ergens fout moeten zitten maar Angezien je daar al gekeken hebt...

En zelf totaal niks veranderd dus?

Net nog gekeken op the crew en gewoon Nederlandse ondertiteling...
 

DustyDreamer

Actief
7 okt 2017
46
25
Brabant
Hmm heel vreemd..

Je geeft eigenlijk zelf de meest voor de hand liggende antwoorden al..

Kijken binnen kodi : ondertitel taal Nederlands
Ondertitel taal binnen de addons op Nederlands

Daar zou het dan ergens fout moeten zitten maar Angezien je daar al gekeken hebt...

En zelf totaal niks veranderd dus?

Net nog gekeken op the crew en gewoon Nederlandse ondertiteling...
👍🏼 Heey , nee dat is dus het vreemde.... heb ook echt alles zo vaak nagelopen.
 

ateam278

VIP
25 jan 2017
835
619
👍🏼 Heey , nee dat is dus het vreemde.... heb ook echt alles zo vaak nagelopen.
Dan begrijp ik het ook ff niet meer.. Alles binnen kodi op dutch dus.. Maar krijgt alleen Engelse ondertiteling... Dit is er echt een voor raar maar waar...

Ondertitel addons een keer opnieuw installeren...?

Maar kan me eigenlijk niet echt voorstellen dat dat gaat helpen...
 

DustyDreamer

Actief
7 okt 2017
46
25
Brabant
Of alles gewoon opnieuw. Een geheel schone installatie. 😁
🙄 ben er bang voor... het gekke is alleen.... heb een back up op het kastje staan...
Alleen het programma waar de backup mee gemaakt is staat er niet op...
( en de addon 💾 ) die is het niet...
Het is een .zip bestand... iemand een idee?
 

Shaman

VIP
4 sep 2016
725
449
Dan wordt het ouderwets opnieuw installeren. Alles handmatig. Ben je gelijk weer helemaal up-to-date. Een backup is toch een blik in het verleden.
 
  • Like
Reacties: LeX

jakobk

Expert
29 apr 2017
481
117
had ik ook op the crew en exodus en heb beide verwijdert en opnieuw geinstalleerd en weer op nederlands gezet het werkt weer alleen pakt hij de ondertitels niet meer automatisch
 

Tinus24

Nieuwkomer
27 nov 2016
3
1
Hallo.
Ik heb hetzelfde probleem, geen NL ondertitels meer.
Alles verwijderd en opnieuw geinstalleerd en nog steeds niets.
Ga vannacht ff proberen om het hele kastje op fabrieksinstelling terug te zetten en dan alles opnieuw installeren.
Kijken of dat helpt.
Laat nog wel iets weten.
 

MRmister

Actief
29 mrt 2019
43
17
Ergens
ik heb geen problemen met nl ondertitels . gebruik zelf subscene2 .er staat nog wel ergens hier op het forum wel een link van andere19791972 . effe op subscene2 zoeken , wel de oude subscene uit kodi eerst even verwijderen voor je subscene via zipfile gaat installeren .
 

Tinus24

Nieuwkomer
27 nov 2016
3
1
ik heb geen problemen met nl ondertitels . gebruik zelf subscene2 .er staat nog wel ergens hier op het forum wel een link van andere19791972 . effe op subscene2 zoeken , wel de oude subscene uit kodi eerst even verwijderen voor je subscene via zipfile gaat installeren .
Bedankt voor je reactie, ik zal dit ff proberen terwijl ik zelf er 3 heb waaronder subscene alleen geen subscene2.
Maar mijn nl ondertitels geven alle engelse titels terwijl van tevoren alles in het NL was.
Maar ja proberen kan geen kwaad.
Bedankt laat het je weten of het werkt.
 

MRmister

Actief
29 mrt 2019
43
17
Ergens
Bedankt voor je reactie, ik zal dit ff proberen terwijl ik zelf er 3 heb waaronder subscene alleen geen subscene2.
Maar mijn nl ondertitels geven alle engelse titels terwijl van tevoren alles in het NL was.
Maar ja proberen kan geen kwaad.
Bedankt laat het je weten of het werkt.
 

Tinus24

Nieuwkomer
27 nov 2016
3
1
Bij mij is het ook opgelost, heb het kastje geheel gereset en weer geheel opnieuw geinstalleerd.
Maar het is wel vreemd dat de nl ondertiteling ineens was verdwenen, dit terwijl ik er zelf niets aan veranderd had.
Maar goed hij werkt weer als vanouds.
👍👌😊
 
  • Like
Reacties: LeX

Deco

Forumlid
2 sep 2017
6
1
Ik ondervindt de zelfde problemen in Kodi hier ook geen Nederlandse ondertiteling meer te krijgen. Ik heb al het bovenstaande dubbel na gekeken alles geprobeert en oorzaken uit kunnen sluiten.
Uiteindelijk Kodi opnieuw geïnstalleerd in de hoop dat alles weer werkt zoals vanouds. Helaas!. Probleem blijft zich voor doen. Iemand nog suggesties?
 

Shaman

VIP
4 sep 2016
725
449
Vaag verhaal. 🤔

Je zegt een schone installatie gedaan te hebben. Maar gebruik je toevallig een build of zet je je repo's en addons er zelf handmatig op? En welke addons gebruik je eigenlijk?
 

peterp

Expert
23 apr 2017
237
48
Antwerp
Ik had van de week ook dit probleem.
Heb de instelling in Kodi de subs terug op Dutch moeten zetten en werkt terug.
Blijkbaar heeft Kodi een reset gedaan?