CPU mogelijk beschadigd?

Peter Overweg

Actief
19 jun 2017
43
7
Hey allen,

Misschien niet het perfecte forum voor, maar gezien de kennis hier waag ik een gokje. Betreft uiteindelijk een HTPC met Kodi!
Ik zit met het volgende: terwijl de HTPC aan stond is er kortsluiting geweest. Sindsdien kreeg ik geen beeld meer via HDMI.
Betreft een G5400 op een H310 moederbord. Via DVI kreeg ik nog wel beeld, maar aangezien het een HTPC betreft, wil ik beeld+geluid via HDMI.

Nieuw H310 mobo gekocht (Gigabyte H310M A) met alleen HDMI en DP. Aangesloten via HDMI, maar nog steeds geen beeld.
CPU weer aangesloten op oude mobo+DVI: wel weer beeld ...

Mobo als DOA teruggestuurd en vandaag nieuw mobo ontvangen, zelfde H310M A. Aangesloten op HDMI, weer geen beeld..!! 🤔

Is het mogelijk dat de CPU beschadigd is in de kortsluiting, dat alleen de HDMI het niet meer doet?
 

Peter Overweg

Actief
19 jun 2017
43
7
Is dat zo'n socket 1151? Daar heb ik nog een G3900 van liggen. Geen snelheidsmonster, maar je mag het van mij proberen als je wil
Zwollywood? Bedankt voor het aanbod man, ben je morgen thuis? Misschien dat het eind van de dag dan nog lukt.
Ondertussen pruts ik nog was aan, maar alvast bedankt. Mocht het niet lukken PM ik je voor adres!
Dubbelpost samengevoegd:

Maar wat betreft de vraag of het uberhaupt mogelijk is: jij denkt dus van wel? (CPU beschadigd op HDMI vlak)
 

jovo1963

Donateur
27 sep 2017
44
17
Hoi Peter,

Een storing zoeken kan soms lastig zijn....maar je moet ergens beginnen, gevoelsmatig denk ik aan een hardware of randapparatuur probleem, mijn advies is om gewoon simpel te beginnen.

Stap 1.
Probeer een andere HDMI kabel.
Probeer een andere andere monitor/tv om je Gigabyte H310M A op aan te sluiten.

Stap 2.
Ik begreep dat je wel beeld had met je oude mobo met DVI, probeer eens in je BIOS te komen en kijk eens naar de instelling.

Stap 3.
Kijk eens naar deze gegevens, er zijn ook waarschijnlijk problemen met de socket

Nogmaals Peter, het blijft altijd lastig.......wens je veel succes.


Groet Johan.
 
  • Like
Reacties: Spinix

Peter Overweg

Actief
19 jun 2017
43
7
Hallo Johan,

Bedankt voor je uitgebreide post. Ik zal je post stap voor stap beantwoorden.
1) ik heb verschillende monitors en kabels gebruikt. Werken allemaal, ook op mobo + DVI, maar niet op HDMI. Deze hdmi werkt wel op zelfde monitor met andere pc.
2) ik heb de bios afgespeurd naar settings, maar vind niks mbt hdmi of beeldinstellingen die zouden kunnen helpen...
3) ik heb een coffee lake met een h310, dus die zou out of the box moeten werken. Het gekke is, dat hij dus prima boot en zelfs in windows komt, maar alleen met DVI.

Mocht je nog meer stappen hebben, ik sta open om alles te proberen!
 

jovo1963

Donateur
27 sep 2017
44
17
Graag gedaan Peter, het frustrerend dat je het probleem niet bij de hoorns kan pakken...theoretisch staan de instelling goed, vroeger zat je uren - soms wel dagen - te prutsen.
Probeer de G3900 van plantje, dan kun je uitsluiten of het je processor is.

SUCCES
 

Peter Overweg

Actief
19 jun 2017
43
7
Kut...:
H310 boards only support CoffeeLake (8xxx) CPUs. For an i5-7600, you're looking at 1xx series (with a BIOS update) or 2xx series.

Dat had ik ook van tevoren kunnen bekijken, haha... Iemand toevallig een G3900 CPU kopen? 🤓
Dubbelpost samengevoegd:

Ik zat nog eens te denken... Enige constante factor naast CPU + geheugen is de PSU. Toch even oude voeding aan nieuwe bord gehangen: doet ie het wel..!

Maar, voordat ik nieuwe PSU bestel (is jaartje oud), toch de 'kapotte' PSU even aan andere PC gehangen: doet het gewoon. Ook op oude mobo+DVI doet de PSU het gewoon.

Kan dit kloppen? Of is de PSU definitief niet goed en moet ik gewoon een nieuwe halen?
 
Laatst bewerkt:

Plantje

Senior
6 okt 2016
388
190
Zwolle
Kut...:
H310 boards only support CoffeeLake (8xxx) CPUs. For an i5-7600, you're looking at 1xx series (with a BIOS update) or 2xx series.

Dat had ik ook van tevoren kunnen bekijken, haha... Iemand toevallig een G3900 CPU kopen? 🤓
Oeps…. dat had ik niet door. Dus je hebt daar helemaal niets aan? Neem hem wel weer terug als je wil hoor. Moet alleen even kijken wanneer ik een keer in de buurt van Kampen ben.
Laat maar even weten wat je er mee wil :)
 
Laatst bewerkt:

Peter Overweg

Actief
19 jun 2017
43
7
Tja... het is niet dat ik er iets mee kan. Maar dat geldt misschien ook voor jou. Het idee was leuk =)
Mocht je hem terug willen, komt dat goed uit. Anders zet ik hem op marktplaats.
 

Plantje

Senior
6 okt 2016
388
190
Zwolle
Nee, ik kan er niets mee... ja, mijn i5 weer vervangen door deze :D (Je snapt dat dat niet mijn idee was)
Voor 20 euro raak je hem denk ik wel weer kwijt. Als je de moeite wil doen om hem op Marktplaats te zetten, dan graag. Anders doe ik het zelf wel weer.
 
  • Like
Reacties: Peter Overweg

Peter Overweg

Actief
19 jun 2017
43
7
PSU binnen, Be Quiet 11 400W. Aangesloten, geen BIOS...
Oude PSU nogmaals aangesloten: wel beeld..?!

Oude PSU is ook een 400W, alleen daar is alleen de x4 CPU kabel en niet de x8 (extra blokje) kabel.
Zou niets uit moeten maken imo, maar het H310M A bord heeft alleen de x4 kabel nodig, niet de x8 (zoals de H310M S2H wel).
Misschien noem ik alleen maar randzaken hoor, zo voelt het tenminste wel. Maar is er iemand die hier soep van kan maken?
Ik sta op het punt om ook nog een nieuwe CPU en geheugen te halen, maar liever niet..!
 

Plantje

Senior
6 okt 2016
388
190
Zwolle
Dat is echt vaag…. Je hebt alles tijdens het knutselen natuurlijk helemaal uit staan, dus het kan ook niet aan die "hand shake" liggen.
Oude PSU, vervangen mobo geeft nog steeds geen beeld op HDMI neem ik aan...

Ik heb alles nog eens terug gelezen, maar ik kom er niet uit...
 

Peter Overweg

Actief
19 jun 2017
43
7
Nou, terug van vakantie... Direct nieuwe cpu en geheugen op het (nieuwe) mobo geplaatst, met de nieuwe voeding. Wat denk je... Geen beeld!

Ik weet niet of het mogelijk is, maar lijkt dat cpu en mobo toch niet zo compatible zijn. Maar goed, mobo teruggestuurd en andere besteld.
Blijft een bijzonder verhaal, maar ik ben klaar met de puzzel 😆
 

Montoya

Expert
6 jun 2017
164
128
Lees nergens in je topic het volgende:
  1. dat je andere devices (naast je andere PC) op dezelfde HDMI poort van je monitor heb getest (die verbonden was met de kortsluitings PC).
    Dat je andere PC werkt, wil nog niet zeggen dat je andere devices ook werken op diezelfde HDMI poort van je monitor

  2. dat je desbetreffende PC ook op een TV hebt aangesloten (hot plugged), met een vooraf ingestelde Windows desktop resolutie, die compatible is met je TV qua resolutie en refresh rate

  3. dat je de test met de nieuwe onderdelen, met een volledig geïnstalleerde Windows versie gedaan hebt, waarbij alle drivers up to date waren

  4. dat je een videokaart in je systeem gepropt hebt, verbonden met hdmi naar desbetreffende monitor, waarbij je in UEFI ingesteld hebt om alleen de Primary Graphics Adapter (met de juiste poort settings) voor beeld te gebruiken en daarnaast onboard graphics in UEFI uit te schakelen

  5. dat als 4 werkt, wat het resultaat is, als je in UEFI ingesteld hebt, alleen de onboard graphics te gebruiken
Leuk en aardig allemaal dat je allerlei wisseltrucs met je PC hardware hebt gedaan, maar je HDMI poort van je monitor kan ook brak zijn, na die kortsluiting, dus vandaar bovenstaande om één en ander uit te sluiten.
 
  • Like
Reacties: Reidinga

Peter Overweg

Actief
19 jun 2017
43
7
Nou, ik ben bang dat als ik in stap 1 een ander moederbord had besteld, alles in één klap was opgelost...
Nu heb ik het als laatste stap gedaan en alles werkt meteen. Dus toch een bepaalde incompatibiliteit tussen CPU / mobo geweest.

Bedankt voor meedenken allen 👍
 
  • Like
Reacties: Plantje