Een of meer items konden niet worden afgespeeld controleer het log voor meer informatie over dit bericht

N3M0L

Forumlid
11 jul 2016
6
1
6
40
Ik krijg sinds deze week de bovenstaande melding als ik nieuwe content wil afspelen.

Ik speel vooral content af die ik zelf op mijn server heb staan. Sinds een week wordt alles wat ik erop zet niet meer afgespeeld. Als ik met google zoek krijg ik vooral oplossingen om het cache geheugen te legen.

Ik gebruik Kodi 19.3 op Android TV op mijn Nvidia Shield. Ik heb via apps van android tv al het cache geleegd. Dit is blijkbaar niet voldoende want ik kan het nog steeds niet afspelen.

Op het internet een heleboel add ons gevonden die het zouden moeten kunnen legen. Echter ik heb er nog geen één werkend weten te krijgen.

Hulp is welkom :)
 

N3M0L

Forumlid
11 jul 2016
6
1
6
40
Inmiddels een nieuwe install van mijn Shield uitgevoerd. Heel Kodi opnieuw erop gezet. Geen Add ons toegevoegd en nog steeds werkt het niet.

Iemand een idee?
 

Greenlap

Actief
25 aug 2017
40
2
6
24
Ik krijg sinds deze week de bovenstaande melding als ik nieuwe content wil afspelen.

Ik speel vooral content af die ik zelf op mijn server heb staan. Sinds een week wordt alles wat ik erop zet niet meer afgespeeld. Als ik met google zoek krijg ik vooral oplossingen om het cache geheugen te legen.

Ik gebruik Kodi 19.3 op Android TV op mijn Nvidia Shield. Ik heb via apps van android tv al het cache geleegd. Dit is blijkbaar niet voldoende want ik kan het nog steeds niet afspelen.

Op het internet een heleboel add ons gevonden die het zouden moeten kunnen legen. Echter ik heb er nog geen één werkend weten te krijgen.

Hulp is welkom :)
Ik heb het sinds vandaag ook. Sinds de update naar Android 9.01 op mijn shield kan ik ook geen bestanden meer afspelen vanaf mijn server. Ligt dus aan de Android update. Hopelijk een fix soon van Kodi zijn kant
 

Greenlap

Actief
25 aug 2017
40
2
6
24
Ik krijg sinds deze week de bovenstaande melding als ik nieuwe content wil afspelen.

Ik speel vooral content af die ik zelf op mijn server heb staan. Sinds een week wordt alles wat ik erop zet niet meer afgespeeld. Als ik met google zoek krijg ik vooral oplossingen om het cache geheugen te legen.

Ik gebruik Kodi 19.3 op Android TV op mijn Nvidia Shield. Ik heb via apps van android tv al het cache geleegd. Dit is blijkbaar niet voldoende want ik kan het nog steeds niet afspelen.

Op het internet een heleboel add ons gevonden die het zouden moeten kunnen legen. Echter ik heb er nog geen één werkend weten te krijgen.

Hulp is welkom :)
Benieuwd of je inmiddels al een oplossing hebt gevonden?
 

Greenlap

Actief
25 aug 2017
40
2
6
24
En dat heb je ook geprobeerd met kodi 19.4. ?
Heeft niets met Kodi te maken. Android heeft met de laatste grote update de rechten aangepast van sommige mappen. Heb alles opnieuw ingescand en alles werkt weer als een zonnetje. Zijn zover ik weet geen andere oplossingen dus ontkom je niet aan.
 

MRmister

VIP
29 mrt 2019
414
139
216
Heeft niets met Kodi te maken. Android heeft met de laatste grote update de rechten aangepast van sommige mappen. Heb alles opnieuw ingescand en alles werkt weer als een zonnetje. Zijn zover ik weet geen andere oplossingen dus ontkom je niet aan.
Nee , dat weet ik .En de shield is van Android 9 naar Android 11 gegaan en daar zit het grote verschil . Maar daarom is er ook niks mis mee mee om de nieuwe versie van kodi (v.19.4) te gebruiken .
 

Greenlap

Actief
25 aug 2017
40
2
6
24
Nee , dat weet ik .En de shield is van Android 9 naar Android 11 gegaan en daar zit het grote verschil . Maar daarom is er ook niks mis mee mee om de nieuwe versie van kodi (v.19.4) te gebruiken .
Laat het zoals het is. 19.3 Kodi werkt prima en die 19.4 lost dit probleem niet op. Alles werkt weer zoals ik het wil dus voor mij is het problem solved