Gaia/Yoda geen films

29 aug 2018
28
11
#1
Hallo allemaal,

Zowel bij de addons Yoda als bij Gaia, krijg ik vaak de melding dat er geen films gevonden kunnen worden. Yoda laat dan geen resultaten en schiet terug naar zijn scherm en Gaia geeft specifiek de melding "Gaia movies not found" aan. Ik kijk meestal op jaar en als ik bijvoorbeeld 2008 selecteer vind Gaia wel films en bij 2015 bijvoorbeeld weer niet. Dit is dus ook puur willekeurig. Ik maak gebruik van een VPN (zeker bij Gaia omdat deze addon ook bij torrentsite's zoekt). Zou dat ermee te maken kunnen hebben? Hebben andere forumleden hier ook last van?

Grtz,

Peanut
 
Laatst bewerkt:
29 aug 2018
28
11
#2
Helemaal niemand een idee? Mijn Xiaomi MI 4K is via WiFI op een 5 GHZ router verbonden. Zou dus snel genoeg moeten zijn, of heeft dat er niks mee te maken?

Grtz,

Peanut
 

LeX

Administrator
Medewerker
29 mei 2016
5.550
3.739
#3
De bezitters van de Xiaomi Mi geven regelmatig aan op dit forum dat hun Wifi geen spelbreker is op hun box.
 

Spinix

Administrator
Medewerker
25 dec 2015
3.574
1.993
#4
Maak je al gebruik van een Debrid service? (Deze moet je apart instellen binnen Gaia). En hoe staan je instellingen binnen Gaia, je zou deze ook eens kunnen resetten zodat je wellicht weer meer zoekresultaten krijgt.
 
29 aug 2018
28
11
#5
Ik maak gebruik van realdebrid en dat werkt gewoon. Het wel of geen vinden van films binnen gaia is ook puur willekeurig. De ene keer wel, de andere keer weer niet. Ook kan ik (als er bij een bepaald jaar films worden gevonden) maximaal 1 of de volgende pagina openen. Daarna geeft gaia weer de melding "Gaia- no movies found" Maken jullie gebruik van een VPN? Ik doe dat wel namelijk (staat bij mij standaard aan, onder welke omstandigheid ook). Zou dat er misschien mee te maken kunnen hebben?
 
19 jan 2017
1.098
260
#6
Heb je de juiste settings deze staan hier op het forum .
Dubbelpost samengevoegd:

VPN en real debrid werkt of totaal niet . Dan moet je een andere server gebruiken . Als het bij andere addons werkt zit je goed
 
29 aug 2018
28
11
#8
Hoi,

Welke android versie heb je op jouw xiaomi box draaien? Ik heb em kort na aanschaf geupdate naar Oreo, maar ik heb toch het idee dat ie daardoor wat minder lekker "draait".
 
29 apr 2017
269
69
#9
de laatste updates staan erop en ik gebruik wel een ethernetaansluiting omdat ik de wifi verbinding na de oreoupdate wat minder vond maar draait nu uitstekend totaal geen buffers meer
 
29 aug 2018
28
11
#10
Hoi, ik heb (had) geen bufferprobleem. Dit speelt sinds een aantal weken. Daarvoor werkte Yoda prima. Ik heb ook geen nieuwe addons geinstalleerd of wat dan ook. Yoda vindt nu alleen geen enkele films meer. Als ik selecteer op bijvoorbeeld "jaar" en dan welk jaar dan ook, dan zie je even dat "wieltje" draaien en dan vervolgens niks. Ik heb alle instellingen nagelopen, mijn debrid service staat goed, alle caches geleegd, ik heb zelfs kodi helemaal opnieuw geinstalleerd, maar helaas... werkt het nog steeds niet. Het laatste wat ik idd kan proberen is mijn Xiaomi via ethernet aan te sluiten. Welke usb to ethernet adapter gebruik je als ik vragen mag?
 
Leuk bevonden: Rudolf
3 nov 2016
160
200
#12
Hoi, ik heb (had) geen bufferprobleem. Dit speelt sinds een aantal weken. Daarvoor werkte Yoda prima. Ik heb ook geen nieuwe addons geinstalleerd of wat dan ook. Yoda vindt nu alleen geen enkele films meer. Als ik selecteer op bijvoorbeeld "jaar" en dan welk jaar dan ook, dan zie je even dat "wieltje" draaien en dan vervolgens niks. Ik heb alle instellingen nagelopen, mijn debrid service staat goed, alle caches geleegd, ik heb zelfs kodi helemaal opnieuw geinstalleerd, maar helaas... werkt het nog steeds niet. Het laatste wat ik idd kan proberen is mijn Xiaomi via ethernet aan te sluiten. Welke usb to ethernet adapter gebruik je als ik vragen mag?
Denk toch niet dat het daar aan ligt, ik werk via wifi met de xiaomi en dat gaat perfect. Ben benieuwd naar je resultaat. S6
 
29 aug 2018
28
11
#13
Ik geef het op,

Ook via ethernet hetzelfde probleem. Yoda laat geen filmlijst zien en Gaia geeft steeds de melding "Gaia - movies not found!" Ik gooi Yoda (en Gaia) er maar af, want zo heb ik er natuurlijk niet veel aan. Bedankt iig voor jullie help mensen.

Groetjes,
 
19 jan 2017
1.098
260
#15
Misschien kodi volledig verwijderen. Dit zijn toch addons .
En de settings van gaia juist zetten zijn op dit forum al gedeeld en samen met real debrid geven deze goeie grote streams weer . Wel bij nieuwere films
 
Leuk bevonden: Slikt
29 aug 2018
28
11
#16
Misschien kodi volledig verwijderen. Dit zijn toch addons .
En de settings van gaia juist zetten zijn op dit forum al gedeeld en samen met real debrid geven deze goeie grote streams weer . Wel bij nieuwere films
Hoi,

Had ik al gedaan. Heb daarna zelfs mijn hele Xiaomi box gereset en alles opnieuw geinstalleerd en de settings van Gaia en debrid service goed gezet. Helaas heeft dit allemaal niet gewerkt...