H96 max en Youtube probleem

Steenwijk

Forumlid
3 mei 2020
21
8
6
49
Hallo,

Ik heb een H96 max met 4/64 GB en de RK3318 met Android 10 van onze vriend Aliexpres gekocht.

Apparaat werkt goed maar de standaard en vast geinstalleerde Youtube kan alleen op de lagere 480 afgespeeld worden....
Hogere resoluties speeld het geluid wel door met beeld blijft stil staan of hapert een paar frames en staat weer stil.

Het gaat om de Youtube die op het startscherm staat.

Deze Youtube kan ik ook niet deinstalleren.

Nieuwe Youtube kan ik wel downloaden van de playstore en dit werkt ook brak.
Heb er nu dus 2 op staan.

Alle overbodige apps zijn er al af.
Ook al gereset.
Internet snelheid is 95 Mb met bedraad getest met apps op het apparaat

Systeem werkt verder goed, ook Ziggo en Netflix werkt prima.

Internet kabel word gedeeld met LG TV waar ook youtube op staat en dat werkt vlekkeloos op hogere resoluties.

Hebben meer mensen dit probleem?
Of is downgraden naar android 9 of 8 beter?

Wat kan ik er allemaal aan doen zodat Youtube goed werkt?
 
Laatst bewerkt:

Maxpuk

VIP
13 jul 2017
416
127
216
Ik heb hetzelfde apparaat en heb het even voor je uitgeprobeerd.
Youtube doet het hier perfect, 1080p loopt mooi door, geen enkele hapering.

Het verschil met jouw kastje is dat het bij mij draait op Android 9.

En ik heb er een koeler onder draaien.
 

ateam278

VIP
25 jan 2017
1.039
770
216
42
En als je bijvoorbeeld "smart youtube" probeerd dan?

Is een gemodde versie van youtube mocht deze wel werken is het een win win... je probleem opgelost en van de irritante reclames af... 😉

 

Steenwijk

Forumlid
3 mei 2020
21
8
6
49
Hallo bedankt voor de reacties.

Ik ga op zoek naar Android 9 voor dit apparaat om te downgraden.

Tevens ga ik de gemodde versie van youtube proberen.

Ik laat nog even weten.

Fijne dag.
 
  • Like
Reacties: Maxpuk en ateam278