Haperen/jumpen na ongeveer 30 minuten

keuning

Nieuwkomer
6 jun 2018
1
0
1
52
Ik draai al jaren met een raspbery, (nu een raspberry 4) kodi, met libreelec, heb sinds een tijdje een raar verschijnsel, namelijk als ik met welk addon een film/serie kijk en na ongeveer 30 a 45 minuten gaat het streamen haperen/jumpen (hij slaat dan stukjes over), wat ik dan moet doen is de stream stoppen en opnieuw starten, en vooruit spoelen om de rest te zien. Ik heb onlangs een nieuw versie van libreelc (10.0.4) geinstalleerd, ook direct op een nieuw kaartje geinstalleerd, maar het probleem doet zich nog steeds voor, heb nog een raspberry 4 in huis en hier staat ook hetzelfde geinstalleerd, en deze heeft niet het probleem, ik kan niet direct achterhalen waardoor dit probleem zich voordoet, het maakt niks uit welke addon ik gebruik, hij doet het altijd. Ik denk zelf dat er ergens een instelling niet juist is maar kan niet vinden welke hier voor verantwoordelijk zou kunnen zijn.

Wie kan me eventueel op de juiste weg helpen om dit probleem op te lossen.
 

ateam278

Staff
25 jan 2017
1.912
1.230
216
44
Ik weet de oplossing niet zo 1.2.3 maar heb je de boel al eens omgewisseld?? Ik bedoel de kaartjes uit de pi (s)?

De tv's waar je de content op afspeelt dus proberen bepaalde dingen uit te sluiten?

En misschien van je juist werkende kaart een volledige image overzetten naar de "haperende" kaart?
 

Shaman

Staff
4 sep 2016
1.645
1.018
216
Ik weet de oplossing niet zo 1.2.3 maar heb je de boel al eens omgewisseld?? Ik bedoel de kaartjes uit de pi (s)?

De tv's waar je de content op afspeelt dus proberen bepaalde dingen uit te sluiten?

En misschien van je juist werkende kaart een volledige image overzetten naar de "haperende" kaart?
Wordt de haperende Pi niet te warm en krijgt ie daardoor kuren?
En inderdaad zoals @ateam278 al zei, stop het haperende SD kaartje eens in de goed werkende Pi.