• Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Kodi werkt niet meer!

Berichten
5
Leuk bevonden
0
#1
Help! Ik kijk kodi (versie 17.6) via mijn raspberry PI. Gisteren heeft hij automatisch een update uitgevoerd en nu kan ik helemaal niets meer met kodi.
Na heel wat zoekwerk ben ik er achter gekomen dat kodi geen verbinding maakt met internet. Dat is vreemd want als ik in het systeem van de raspberry kijk zie ik dat het apparaat gewoon verbinding heeft met internet. Internet heb ik bekabeld aangesloten, wifi heb ik ook even geprobeerd, maar maakt geen verschil.
Heeft iemand een idee hoe ik dit op kan lossen?? Mijn dank is groot!
 
Berichten
5
Leuk bevonden
0
#3
Volgens mij had ik al kodi 17.6, maar goed, dat check ik natuurlijk niet iedere keer als het gewoon werkt.
Ik heb alle stekkers al meerdere keren er uit gehaald, gecheckt voor updates, alles.
 
Berichten
222
Leuk bevonden
79
#6
En voor de extra check, zitten er ook lampjes bij je LAN ingang en knipperen die?

Flauw gezegd, als het allemaal niet lukt, installeer Kodi opnieuw, zowerktkodi.nl

En extra check, probeer een addon te installeren :sneaky:
 
Berichten
5
Leuk bevonden
0
#7
Ja, de lampjes knipperen.
Ik heb al geprobeerd een addon te installeren, dat werkt niet, opnieuw installeren heeft ook niet gewerkt, dat heb ik ook al gedaan.
 
Berichten
222
Leuk bevonden
79
#8
Ja, de lampjes knipperen.
Ik heb al geprobeerd een addon te installeren, dat werkt niet, opnieuw installeren heeft ook niet gewerkt, dat heb ik ook al gedaan.
De PI doet het kodi niet..... Dat kan flink wat uitzoeken worden..... Ik zou Kodi opnieuw installeren, zie eerder genoemde website. Dat is de snelste manier maar wellicht zijn er wat technische mensen op het forum......... :giggle:
 

Spinix

Administrator
Medewerker
Berichten
3.060
Leuk bevonden
1.752
#11