Kodi wil niet verbinden met de Synolgy NAS

Vuurvreter

Forumlid
21 sep 2019
11
0
1
58
Hallo allen,

Vandaag heb ik een Nvidia Shield TV Pro aangeschaft.
Na de installatie was Kodi het eerste wat ik heb geïnstalleerd (wat ik al eerder op mijn Sony Bravia tv had gedaan).
Echter bij het toevoegen van de films en series, kom ik in Kodi niet verder dan de gedeelde map op de NAS en niet in de onderliggende sub mappen, waar de films en series staan.

Aan de NAS zijde is er niets veranderd (behalve de update van DSM 6 naar DSM 7).
Ik heb de Shield toegevoegd op basis van IP adres en het afgeraden * in de instellingen, maar in beide gevallen zonder het gewenste resultaat.

Ook heb ik IPv6 uitgezet op de Shield, en ook dat was niet de juiste oplossing.

Kortom ik kom niet verder, wie helpt mij op weg om dit probleem te oplossen?
Wat je op de 2e foto ziet, is wat ik niet te zien krijg.
 

Bijlagen

  • kodi1.jpeg
    kodi1.jpeg
    38,8 KB · Weergaven: 14
  • kodi2.jpeg
    kodi2.jpeg
    42,7 KB · Weergaven: 14
  • kodi3.jpeg
    kodi3.jpeg
    38,1 KB · Weergaven: 12
  • kodi4.jpeg
    kodi4.jpeg
    34,3 KB · Weergaven: 14

Glassertje

Actief
21 apr 2018
26
19
6
48
Je hoeft niks op je nas te veranderen. Ik heb 3 screenshots gemaakt. Als eerste voeg je een netwerkt toe door zoals in (foto1) de onderste optie te kiezen

Daarna vul de de servernaam in (bv Synology) en de gebruikersnaam en wachtwoord van je nas. (foto2)

Klik op ok en dan wacht je even. Als het goed is zie die smb://Synology (maar dan de naam van jouw nas) (foto3)
Post automatically merged:

Kan mijn bericht niet meer bewerken, maar zorg dat je wel de goeie machtigingen hebt op de map video. Persoonlijk zou ik ervoor kiezen een eigen man Media ofzo te maken. Toen ik Plex ben gaan gebruiken, kwam ik al lerend achter, dat Synology de machtiging over de standaard mappen blijft houden, waardoor je problemen kunt ervaren. Of je ook problemen met kodi kunt krijgen, weet ik niet, maar mocht het zo zijn, dan weet je wat je kunt proberen.
 

Bijlagen

  • 1.PNG
    1.PNG
    78,5 KB · Weergaven: 17
  • 2.PNG
    2.PNG
    55,6 KB · Weergaven: 18
  • 3.PNG
    3.PNG
    66,1 KB · Weergaven: 18
Laatst bewerkt:
  • Like
Reacties: Vuurvreter

Glassertje

Actief
21 apr 2018
26
19
6
48
Een andere optie is door in je shield naar opslag te gaan, en helemaal onderaan mount netwerk storage te kiezen. Nadeel is wel dat dan alle mappen van je nas in kodi te zien zijn.
 
  • Like
Reacties: Vuurvreter

Vuurvreter

Forumlid
21 sep 2019
11
0
1
58
Hallo allen,

Vandaag heb ik een Nvidia Shield TV Pro aangeschaft.
Na de installatie was Kodi het eerste wat ik heb geïnstalleerd (wat ik al eerder op mijn Sony Bravia tv had gedaan).
Echter bij het toevoegen van de films en series, kom ik in Kodi niet verder dan de gedeelde map op de NAS en niet in de onderliggende sub mappen, waar de films en series staan.

Aan de NAS zijde is er niets veranderd (behalve de update van DSM 6 naar DSM 7).
Ik heb de Shield toegevoegd op basis van IP adres en het afgeraden * in de instellingen, maar in beide gevallen zonder het gewenste resultaat.

Ook heb ik IPv6 uitgezet op de Shield, en ook dat was niet de juiste oplossing.

Kortom ik kom niet verder, wie helpt mij op weg om dit probleem te oplossen?
Wat je op de 2e foto ziet, is wat ik niet te zien krijg.

Je hoeft niks op je nas te veranderen. Ik heb 3 screenshots gemaakt. Als eerste voeg je een netwerkt toe door zoals in (foto1) de onderste optie te kiezen

Daarna vul de de servernaam in (bv Synology) en de gebruikersnaam en wachtwoord van je nas. (foto2)

Klik op ok en dan wacht je even. Als het goed is zie die smb://Synology (maar dan de naam van jouw nas) (foto3)
Post automatically merged:

Kan mijn bericht niet meer bewerken, maar zorg dat je wel de goeie machtigingen hebt op de map video. Persoonlijk zou ik ervoor kiezen een eigen man Media ofzo te maken. Toen ik Plex ben gaan gebruiken, kwam ik al lerend achter, dat Synology de machtiging over de standaard mappen blijft houden, waardoor je problemen kunt ervaren. Of je ook problemen met kodi kunt krijgen, weet ik niet, maar mocht het zo zijn, dan weet je wat je kunt proberen.
Deze optie even uitgeprobeerd op mijn Android telefoon, waar het zelfde probleem speelt, maar helaas.
Post automatically merged:

Een andere optie is door in je shield naar opslag te gaan, en helemaal onderaan mount netwerk storage te kiezen. Nadeel is wel dat dan alle mappen van je nas in kodi te zien zijn.
Dit had ik idd al gevonden, het werkt wel alleen niet op de manier zoals ik van Kodi gewend ben.
In ieder geval bedankt voor de tips.
Mocht je nog een idee hebben, hoor ik het graag.
 

Bijlagen

  • kodi5.jpeg
    kodi5.jpeg
    43,2 KB · Weergaven: 11
  • kodi 6.jpeg
    kodi 6.jpeg
    49 KB · Weergaven: 10
  • kodi 7.jpeg
    kodi 7.jpeg
    52,5 KB · Weergaven: 10

Glassertje

Actief
21 apr 2018
26
19
6
48
Ik heb als test ook even kodi op de shield tv pro (2019) gezet en het werkt gewoon. Draai ook DSM7.

Heb je gecontroleerd of het account dat je gebruikt om in te loggen wel de goeie rechten heeft op de geselecteerde map? Heb je een apart account aangemaakt voor kodi, of gebruik je je admin account hiervoor? kun je op je pc/laptop wel deze mappen benaderen en openen, met dat account?
 
  • Like
Reacties: Vuurvreter

Vuurvreter

Forumlid
21 sep 2019
11
0
1
58
Ik heb als test ook even kodi op de shield tv pro (2019) gezet en het werkt gewoon. Draai ook DSM7.

Heb je gecontroleerd of het account dat je gebruikt om in te loggen wel de goeie rechten heeft op de geselecteerde map? Heb je een apart account aangemaakt voor kodi, of gebruik je je admin account hiervoor? kun je op je pc/laptop wel deze mappen benaderen en openen, met dat account?
Ik kan met mijn admin account overal bij.
En als admin heb ik alle rechten.

Zou er iets op de NAS kunnen draaien, wat de boel tegen houdt?
Ik heb een 218+
 

Glassertje

Actief
21 apr 2018
26
19
6
48
Ik zie het denk ik al. klopt het dat je smb://Synology handmatig toevoegt en niet zoals op de screenshots die ik geplaatst heb? Je moet het echt op de manier doen als in mijn screenshots, anders werkt het niet. (je moet op bladeren klikken, dan zie je het venster als op het eerste screenshot)
 
  • Like
Reacties: Vuurvreter

Vuurvreter

Forumlid
21 sep 2019
11
0
1
58
Ik zie het denk ik al. klopt het dat je smb://Synology handmatig toevoegt en niet zoals op de screenshots die ik geplaatst heb? Je moet het echt op de manier doen als in mijn screenshots, anders werkt het niet.
Ik heb het als in de afbeelding gedaan en bij jouw afbeelding staat toch echt SMB 😉
You must be registered for see images attach
 

Glassertje

Actief
21 apr 2018
26
19
6
48
toch doe je wat anders, want die screens van jou, toevoegen videolacatie kom ik niet tegen. Als je op ok gedrukt hebt moet je even wachten. Daarna staat smb://Synology in het lijstje van de eerste screenshot. Staat die bij jou smb://Synology wel in dat lijstje? Dan bedoel ik 3e screenshot.
 
  • Like
Reacties: Vuurvreter

Vuurvreter

Forumlid
21 sep 2019
11
0
1
58
toch doe je wat anders, want die screens van jou, toevoegen videolacatie kom ik niet tegen. Als je op ok gedrukt hebt moet je even wachten. Daarna staat smb://Synology in het lijstje van de eerste screenshot. Staat die bij jou smb://Synology wel in dat lijstje? Dan bedoel ik 3e screenshot.
Ik heb op bladeren gedrukt, daarna onderste optie (zag bij jouw afbeelding SMB staan) Zelfde server naam en gebruikersnaam en wachtwoord ingegeven.
Daarna verscheen idd SMB://Synology en eventjes gewacht en toen op ok geklikt.
 

Vuurvreter

Forumlid
21 sep 2019
11
0
1
58
Het werkt!!!!
Waar jij de naam Synology heb staan (die ik ook gebruikte) moest ik dit veranderen in "Diskstation" en voilà het werkt 😁
Nu nog even kijken hoe ik het mounten ongedaan maak.

P.S.
Is er een bron te selecteren, zodat in de de Nederlandse film informatie kan krijgen, i.p.v. de Engelstalige informatie?
 

Bijlagen

  • 1630877966346.png
    1630877966346.png
    82,9 KB · Weergaven: 0