Libreelec loopt vast bij opstarten "unbind framebuffer console"

Taan

Forumlid
Berichten
13
Leuk bevonden
2
Beste antwoorden
0
#1
Gisteren een nieuw SD kaartje gekocht (8GB)en een grotere 8gb USB stick genomen om Libreelec op te installeren voor mijn Raspberry Pi.
Heb de image tool van Libreelec gebruikt. So far so good. 1e keer opstarten ging goed, maar na afsluiten en opnieuw opstarten loopt het opstarten vast.
Je ziet dan een hele rits regeltjes en het laatste regeltje is: "Starting unbind framebuffer console"

Hier heb ik hetzelfde probleem gevonden:
Om deze link te bekijken moet je ingelogd zijn.


De oplossing is kennelijk "go to the ssh and delete addons27.db." Kan iemand mij instructies geven hoe ik dit moet doen?
 
Berichten
1.518
Leuk bevonden
771
Beste antwoorden
0
#2
Je moet er eerst achter zien te komen welk ip adres je libre elec machine heeft gekregen. Welk intern ip dus. Dit kan je mogelijk ontdekken via je router.
Daarna moet je via op een pc wat in hetzelfde netwerk zit, via het programma Putty de SSH verbinding openen naar dat ip adres.
Via linux commando's moet je dan op zoek naar dat bestand en verwijderen.

Misschien is het makkelijker om gewoon je sd kaart te resetten zodat je weer een schone installatie van libre elec hebt.
 

Taan

Forumlid
Berichten
13
Leuk bevonden
2
Beste antwoorden
0
#8
Nee ik kan geen verbinding maken met SSH. Bij Putty zegt ie connection refused. Zowel op mijn laptop als mijn PC. Op mijn PC nu geprobeerd met de firewall uit. Werkt ook niet.
Bij WinSCP zegt ie:
"De server heeft de SFTP verbinding geweigerd, maar laat wel FTP verbindingen toe.
Wilt u het FTP protocol gebruiken in plaats van SFTP? Gebruik bij voorkeur encryptie."

Het lijkt haast wel of SSH toch niet aan staat, maar bij installatie van Libreelec heb ik dat zeker aan laten staan.
LE werkt nu wel gewoon, maar soms moet wel eens de stroom eraf en het is niet zo leuk als ik dan weer opnieuw moet installeren.

Overigens heb ik die addons27.db verwijderd door de usb gewoon in mijn PC te steken, maar toen was ik mijn skin kwijt, dus of dat nu de oplossing was voor dat ie bleef hangen op "Starting unbind framebuffer console" weet ik niet.
Maar dat ik niet met Putty of Winscp op mijn RPI kan komen blijft wel vervelend.
 

Gelijkwaardige Onderwerpen

Bovenaan