Live TV Opnemen

Plantje

VIP
6 okt 2016
565
256
216
42
Ik ga het gewoon eens testen met die tuner. Zo langzaam maar zeker wat onderdelen vervangen en kijken wanneer dingen verbeteren.

De-interlacing heb ik onlangs inderdaad uit gezet. Dat streperige is er toen inderdaad af gegaan. Het hakkelige, niet soepel lopen blijft hier en daar wel. Het is ook erg lastig te vergelijken moet ik zeggen. Maar ik heb het idee, dat hetzelfde beeld rechtstreeks op de TV een stuk beter is. En ook wanneer ik een opname afspeel vanuit een ander DLNA apparaat heb ik het idee dat het wat beter is.

En uiteindelijk is vooral de tijd die je nodig hebt om dat soort dingen te troubele shooten en fixen de grote bottle neck! Vandaag heb ik tijdens mijn werk ook al meer tijd dan goed is besteed aan ZigBee in mijn home automation opnemen.
 

Kjeld

Nieuwkomer
18 okt 2019
2
0
1
51
Goedendag, ik heb ook interesse in de handleiding om ziggo versleutelde kanalen (met legale smartcard) te kunnen kijken. Ik heb dit werkend gehad tot de samengang met upc. Daarna nog wel eens gekeken hoe het weer aan de gang te krijgen maar helaas. Ik gebruik ArgusTV met 2 anysee tuners en een phoenix kaartlezer.
gr Kjeld
 

Kjeld

Nieuwkomer
18 okt 2019
2
0
1
51
Moet te doen zijn. Heb je ingesteld dat ik je een bericht kan sturen?
Dank voor de reactie, volgens mij moet ik minimaal 10 posts gedaan hebben voordat ik berichten kan ontvangen, ik kan die instelling namelijk niet vinden. Ik heb wel document 'Installatiedocumentatie TV Mosaic voor Ziggo' gevonden volgens mij van jouw ik zal die binnen kort eens doorlopen om te kijken of het weer gaat werken.
 

Plantje

VIP
6 okt 2016
565
256
216
42
Dank voor de reactie, volgens mij moet ik minimaal 10 posts gedaan hebben voordat ik berichten kan ontvangen, ik kan die instelling namelijk niet vinden. Ik heb wel document 'Installatiedocumentatie TV Mosaic voor Ziggo' gevonden volgens mij van jouw ik zal die binnen kort eens doorlopen om te kijken of het weer gaat werken.
Ja, dat is die van mij. Heb ik die hier gedeeld? Cool!
 

Camella

Forumlid
12 nov 2019
7
0
1
47
hoi, wie kan mij wat op weg helpen om een TBS3102 5 Crystal cardreader aan de gang te krijgen in een Windows omgeving

Ik heb Ziggo kabel en een Windows server met NextPvR 4 en een 4 kanaals HDHomerun
Hiermee kan ik fijn opnemen en live TV afspelen op mijn Kodi clients (o.a. OSMC)
Die doe ik via nextpvr of direct vanaf de hdhomerun

Alleen heb ik geen idee hoe ik gecodeerde kanalen af kan spelen
Ik ben begonnen met NewCS en die lijkt te werken maar daarna loop ik vast
 

Plantje

VIP
6 okt 2016
565
256
216
42
Je zult nog op de één of andere manier moeten zorgen dat je PVR software gekoppeld wordt aan NewCS. Hoe dat voor TV Mosaic werkt weet ik wel, maar voor Next PVR... Heeft die ook een soort van plugin map?
Heb je hier al eens gekeken?
Of hier?
 

Camella

Forumlid
12 nov 2019
7
0
1
47
Ik denk dat ik een acamd plugin de juiste folder moet gooien en configureren
C:\Users\Public\NPVR\MDPlugins\Silicondust HDHomeRunxxxxx

Maar daar loopt ik dus helemaal op vast
Ik heb een versie gevonden voor dvblink maar of je dat zomaar in nextpvr kan gooien.... Geen idee
 

Plantje

VIP
6 okt 2016
565
256
216
42
Ik denk dat ik een acamd plugin de juiste folder moet gooien en configureren
C:\Users\Public\NPVR\MDPlugins\Silicondust HDHomeRunxxxxx

Maar daar loopt ik dus helemaal op vast
Ik heb een versie gevonden voor dvblink maar of je dat zomaar in nextpvr kan gooien.... Geen idee
Bij NextPVR gaat dat met Multidec:
 

Camella

Forumlid
12 nov 2019
7
0
1
47
Ik ga TV Mosaic proberen :)
Ergens morgen of overmorgen.
Kan je me hiermee helpen voor het smartcard gedeelte ?
 

Plantje

VIP
6 okt 2016
565
256
216
42
Vergeet niet de free trial te activeren. TV Mosaic is helaas na de free trial niet gratis. Maar ik ben al jaren tevreden gebruiker!

Zeker kan ik je helpen met het smartcard gedeelte. Ik heb dan wel een Phoenix Smartmouse, maar dat moet allemaal ongeveer op hetzelfde neerkomen.
 

Camella

Forumlid
12 nov 2019
7
0
1
47
Ik ben er bijna.. TV Mosaic werkt met free channels en de trial is actief
Maar met encrypted channels loopt ie vast

Ik zie dan wel een login in NewCS
[ 07:59:22 ] [ Loader ] Card 1800 on port COM5 ready
[ 07:59:22 ] [ Loader ] Starting Newcamd Server on port 15050
[ 07:59:22 ] [ Newcamd ] Newcamd thread Server started on port 15050
newcamd: main loop
[ 08:00:15 ] [ Newcamd:15050 ] User gebruiker1 logged in, client: Generic
[ 08:01:06 ] [ Newcamd:15050 ] User gebruiker1 logout

Bijzonder is wel dat ik de switches anders moet zetten dan jij anders werkt het niet
5V / Phoenix / 3.579MHz / 6MHz

Dit staat in mijn dvbjcam.readers (plugin folder)
newcamd:127.0.0.1:15050:1/1800/ffff:gebruiker1:wachtwoord1:0102030405060708090A0B0C0D0E

En dit in log.txt van DVBJCAM
08:10:05:
08:10:05: DVBJCAM v0.0.0.5 (MDJAPI v0.3)
08:10:05: newcamd 0: Init, connectoninit = 1
08:10:05: newcamd 0: connecting to 127.0.0.1:15050
08:10:05: newcamd 0: Server: 127.0.0.1:15050 - UserID: 1
08:10:05: newcamd 0: CAID: 1800 - UA: 0000000000000000 - Providercount # 0
08:10:05: Application: TVMosaic, v6.x, MDJAPI: 0.3
08:10:15:
08:10:15: Ch: 4700 - 1536:2059:19130
08:10:15: PMT: 125C(4700), SID: 4ABA(19130)
08:10:16: ***** CAT found... [0001] *****

Kan het komen om dat ik een win32 versie draai van DVBJCAM op een x64 systeem ?
Post automatically merged:

Kan het zijn dat een NagraVision smartcard nooit gaat werken op een PC ?
[ 07:59:22 ] [ Loader ] Card 1800 on port COM5 ready
 

Bijlagen

Laatst bewerkt:

Plantje

VIP
6 okt 2016
565
256
216
42
Zou op zich allemaal moeten werken. Start de stream helemaal niet? Is de Ziggo kaart die je gebruikt wel geactiveerd? Hoe kom je erbij dat dit Nagravision is? Volgens mij zou Ziggo door heel Nederland tegenwoordig hetzelfde moeten zijn...
 

Plantje

VIP
6 okt 2016
565
256
216
42
Even dit draadje weer een duw geven, omdat ik dus nu ook (eindelijk) aan het klooien ben met verschillende tuners op 1 smartcard. Voorheen had ik 1 HD Homerun connect met 1 Phoenix smart mouse met nog 2 FloppyDTVs met hun eigen Alphacrypt CAM. En dat werkte in combinatie met NewCS, TV Mosaic en DVBJCam allemaal prima.
Nu een HD Homerun Expand (met dus 4 tuners) en een HD Homerun Connect (met 2 tuners).
Wat ik begrijp na wat terug lezen...
Voor je config is het alleen noodzakelijk om op 1 reader/gebruiker AU te hebben, anders krijg je dat er onnodig EMM's geschreven worden naar je smartcard, waardoor je dus tegen de door jou vermelde beperking oploopt. Tis dus compleet nutteloos om voor al je readers/gebruikers AU aan te hebben staan voor je Ziggo smartcard, gezien de entitlements voor diverse CHID's elke keer voor minstens een week of maanden langer verlengd worden.
audisabled = 1 moet in ieder geval op één tuner uit staan, omdat er anders geen entitlements voor de Ziggo smartcard binnen komen
audisabled = 1 kan op de overige tuners zeker aan staan om te zorgen dat er op alle zes de tuners tegelijk een encrypted stream afgespeeld kan worden.
Goed begrepen?

Dan lees ik ook nog deze:
En voeg onder deze regel aan elke readers bestand toe:
blockemm-g = 1
Wat doet dat dan? Mijn boerenverstand zou zeggen, dat dan de EMM (de entitlement?) geblokeerd wordt. Moet dat dan wel op iedere tuner?

Edit: net aangepast...
audisabled = 1 op 5 van de 6 tuners
audisabled = 1 uit gecommentarieerd op 1 van de 6 tuners
blockemm-g = 1 op alle 6 tuners aan gezet
In TV Mosaic staat iedere tuner ingesteld om slechts 1 encrypted stream tegelijk op te pakken.

Even testen: 3 encrypted streams = plop....alle gebruikers loggen uit en alle streams stoppen.... Ik weet het niet meer :(
(Ook niet heel goed voor de WAF dit... ?)

Edit 2: Nog wat verder gaan klooien. Zag, dat de log file in de dvbjcam.conf wel aanwezig moet zijn en dat was bij mij niet het geval... hoewel de logging off staat.
Ik wilde in plaats van het hele systeem te herstarten gewoon de service herstarten en zag toen, dat op het moment dat de streams stoppen ook de hele service tvmosaic_server stopt.

Edit 3: Ziet er naar uit dat het gefixed is! :D
Ik las op het TVMosaic forum nog het volgende van jou, Montoya:
Montoya zei:
You have to create a plugins subfolder for every tuner and place the .conf .dll .readers files from dvbjcam in it.
The readers file can contain the excact same line you used for acamd so it looks like this:
Code:
[reader]
newcamd:192.168.1.27:13000:1/0604/0000:tuner:dreambox:0102030405060708090A0B0C0D0E
If you have a quad tuner HDHomeRun I advise you to replace 01/0604 to 0/0604 for tuners 2,3,4 in the dvbjcam readers file.
Ik heb nu dus op 5 van de 6 tuners audisabled = 1 ingesteld. Op de eerste van de quad tuner (dat is mijn derde tuner) heb ik audisabled dus uitgecommentarieerd. Op die 5 van de 6 heb ik nu 0/0604 en op die eerste van de quad gewoon de default 1/0604 en dat lijkt te werken!

Wat doet die instelling? Onder de regel staat de beschrijving, maar ik kan het er niet echt uithalen.
Heb overigens ook geprobeerd om het IP adres aan te passen naar het IP adres van de tuner, maar dat werkt niet :) Waarschijnlijk moet dat het IP adres van de server waar NewCS draait zijn. En de home is daar natuurlijk ook prima.
 
Laatst bewerkt:

sahino

Forumlid
29 sep 2018
23
5
6
40
Hey plantje. Das een tijd terug. Je zult het niet geloven maar ik loop eigenlijk tegen exact dezelfde problemen op (denk ik) vandaag een 2e HD homerun aan de mediacenter gekoppeld in newcs wat users bijgemaakt en vervolgens alle dvbjcam settings goed gezet (inclusief de au)

Als ik begin met recorden van Nederland 2 dan kan ik het kanaal niet meer activeren vanuit kodi/tvmosaic. RTL4 gaat bijvoorbeeld nog wel. Als ik dan vervolgens SBS 6 begin op te nemen. Exact hetzelfde.

Snap niet zo goed wat er aan de hand is. Heb even een opname bijgevoegd. Misschien weten de slimme koppen hier wat er aan de hand is. Auenabled staat dus alleen aan op 1 van de 4 tuners per hdhomerun

Linkje naar videoopname
 

sahino

Forumlid
29 sep 2018
23
5
6
40
Hey plantje. Das een tijd terug. Je zult het niet geloven maar ik loop eigenlijk tegen exact dezelfde problemen op (denk ik) vandaag een 2e HD homerun aan de mediacenter gekoppeld in newcs wat users bijgemaakt en vervolgens alle dvbjcam settings goed gezet (inclusief de au)

Als ik begin met recorden van Nederland 2 dan kan ik het kanaal niet meer activeren vanuit kodi/tvmosaic. RTL4 gaat bijvoorbeeld nog wel. Als ik dan vervolgens SBS 6 begin op te nemen. Exact hetzelfde.

Snap niet zo goed wat er aan de hand is. Heb even een opname bijgevoegd. Misschien weten de slimme koppen hier wat er aan de hand is. Auenabled staat dus alleen aan op 1 van de 4 tuners per hdhomerun

Linkje naar videoopname
Never mind. Het helpt ook als je de nieuwe tuner aansluit op de coax kabel... Ik schaam me diep :)
 

Plantje

VIP
6 okt 2016
565
256
216
42
Never mind. Het helpt ook als je de nieuwe tuner aansluit op de coax kabel... Ik schaam me diep :)
Haha! Goed opgelost. En ach... Soms zie je wel wat over het hoofd. Als je dit niet gevonden had, had het best een lange zoektocht kunnen worden
 
  • Like
Reacties: sahino

sahino

Forumlid
29 sep 2018
23
5
6
40
Even dit draadje weer een duw geven, omdat ik dus nu ook (eindelijk) aan het klooien ben met verschillende tuners op 1 smartcard. Voorheen had ik 1 HD Homerun connect met 1 Phoenix smart mouse met nog 2 FloppyDTVs met hun eigen Alphacrypt CAM. En dat werkte in combinatie met NewCS, TV Mosaic en DVBJCam allemaal prima.
Nu een HD Homerun Expand (met dus 4 tuners) en een HD Homerun Connect (met 2 tuners).
Wat ik begrijp na wat terug lezen...

audisabled = 1 moet in ieder geval op één tuner uit staan, omdat er anders geen entitlements voor de Ziggo smartcard binnen komen
audisabled = 1 kan op de overige tuners zeker aan staan om te zorgen dat er op alle zes de tuners tegelijk een encrypted stream afgespeeld kan worden.
Goed begrepen?

Dan lees ik ook nog deze:

Wat doet dat dan? Mijn boerenverstand zou zeggen, dat dan de EMM (de entitlement?) geblokeerd wordt. Moet dat dan wel op iedere tuner?

Edit: net aangepast...
audisabled = 1 op 5 van de 6 tuners
audisabled = 1 uit gecommentarieerd op 1 van de 6 tuners
blockemm-g = 1 op alle 6 tuners aan gezet
In TV Mosaic staat iedere tuner ingesteld om slechts 1 encrypted stream tegelijk op te pakken.

Even testen: 3 encrypted streams = plop....alle gebruikers loggen uit en alle streams stoppen.... Ik weet het niet meer :(
(Ook niet heel goed voor de WAF dit... ?)

Edit 2: Nog wat verder gaan klooien. Zag, dat de log file in de dvbjcam.conf wel aanwezig moet zijn en dat was bij mij niet het geval... hoewel de logging off staat.
Ik wilde in plaats van het hele systeem te herstarten gewoon de service herstarten en zag toen, dat op het moment dat de streams stoppen ook de hele service tvmosaic_server stopt.

Edit 3: Ziet er naar uit dat het gefixed is! :D
Ik las op het TVMosaic forum nog het volgende van jou, Montoya:

Ik heb nu dus op 5 van de 6 tuners audisabled = 1 ingesteld. Op de eerste van de quad tuner (dat is mijn derde tuner) heb ik audisabled dus uitgecommentarieerd. Op die 5 van de 6 heb ik nu 0/0604 en op die eerste van de quad gewoon de default 1/0604 en dat lijkt te werken!

Wat doet die instelling? Onder de regel staat de beschrijving, maar ik kan het er niet echt uithalen.
Heb overigens ook geprobeerd om het IP adres aan te passen naar het IP adres van de tuner, maar dat werkt niet :) Waarschijnlijk moet dat het IP adres van de server waar NewCS draait zijn. En de home is daar natuurlijk ook prima.
Ik heb op 2 je homerun expands met op beide slechts 1 tuner waar audisabled op 1 staat. In mijn vorige setup had ik 1 homerun en 2 anysees en daarbij stond alleen op de expand de audisabled bij 1 tuner op 1.

Block-emm-g staat bij mij op elke tuner aan en dat gaat gewoon prima.

Overigens moeten alle regels met instellingen dus echt fysiek in de file staan, anders krijg je geen beeld.
Post automatically merged:

Haha! Goed opgelost. En ach... Soms zie je wel wat over het hoofd. Als je dit niet gevonden had, had het best een lange zoektocht kunnen worden
Wel mooi dat je dat hier meld... Menig 1 zou niks durven zeggen... :schamen:... 😂👍
Nou ja als ik om hulp vraag en dan zelf het antwoord vind dan is het ook zo netjes om te vermelden waar het aan lag.
Ik had de utp kabel uit de nieuwe homerun getrokken toen het opnemen niet goed werkte. Daarna bleek dat alle kanalen zwart bleven. Na een half uur gestoeid te hebben zag ik in de tvmosaic tuner monitoring (die aparte http pagina waarmee je de activiteit van de tuners kan zien) dat signal strength heel laag was.
Na inspectie bleek de oude coax die nergens op aangesloten was in de homerun te gaan, ipv degene die uit de splitter komt.
Mysterie opgelost 🙂

Zou nu nog wel een x willen proberen om per tuner met meerdere plugins folders te werken zodat er nog meer gedecodeerd kan worden op dezelfde transponder. Weet van @Montoya dat dit met oscam kan maar dat dvbjcam/newcs vorig jaar een update moest hebben. Wie weet is daar ondertussen een update voor?

In ieder geval bedankt voor het meelachen 😋
Post automatically merged:

Kijk dit is trouwens wat ik bedoelde. Het lijkt wel te kunnen.


Zonet even getest, en dit werkt.
Wel moet je bij de [DVBLink Configuratie - Bronnen] per kaart bij de optie [Geavanceerde Instellingen aanpassen] [Versleutelde zenders:] van 1 naar bv 4 zetten
En ipv 1 Plugins map heb ik 4 mappen aangemaakt (per kaart) Plugins1 tm Plugins4 hier staan bij mij dezelfde bestanden in op de DVBJCAM.conf na.
Ik gebruik de tag om aan te geven welke sessie dit is, [1,1] kaart 1 en opname 1, in de Plugins4 map van kaart 3 staat als tag bij mij dus [3,4]
Dit is puur ter info, en om 1 log bestand te krijgen die toch nog een beetje leesbaar is, maar deze is ook mogelijk: tag = TVSource-3 Plugins4

[DVBJCAM.conf]
tag = [1,1]
log = on
logfile = c:\Program Files (x86)\DVBLogic\DVBLink\share\mirror\sources\dvbjcam.txt
 
Laatst bewerkt:

Plantje

VIP
6 okt 2016
565
256
216
42
Ik heb op 2 je homerun expands met op beide slechts 1 tuner waar audisabled op 1 staat. In mijn vorige setup had ik 1 homerun en 2 anysees en daarbij stond alleen op de expand de audisabled bij 1 tuner op 1.

Block-emm-g staat bij mij op elke tuner aan en dat gaat gewoon prima.

Overigens moeten alle regels met instellingen dus echt fysiek in de file staan, anders krijg je geen beeld.
Hoe bedoel je dit? Iedere plugin file moet de instellingen hebben? Maar in die hoofd file moet je een overall en per tuner instelling hebben toch?
Waar ik wat moeite mee had was de notatie. Het lijkt erop, dat je een notatie op één regel kunt gebruiken waarbij je dan even goed moet opletten, dat je de juiste parameter op de juiste positie zet. Of je kunt de notatie gebruiken dat je op verschillende regels voor iedere parameter de naam en de waarde noemt. Volgens mij heb ik nu beide notaties in één file staan en ik weet eerlijk gezegd niet precies welke van de twee hij gebruikt.
Zelf geef ik altijd voorkeur aan duidelijkheid: dus de uitgebreide.

Binnenkort ga ik er weer even mee stoeien, want ik heb een Beelink U55 met core i3 en 8GB RAM om mijn hudige HTPC te vervangen. Aangezien ik de HTPC 24/7 aan heb staan (anders kan ik niet op ieder gewenst moment TV kijken) wil ik graag iets wat wat minder vermogen neemt.
Nou ja als ik om hulp vraag en dan zelf het antwoord vind dan is het ook zo netjes om te vermelden waar het aan lag.
Dat is zeker wel zo netjes! Velen doen het je echter niet na
Zou nu nog wel een x willen proberen om per tuner met meerdere plugins folders te werken zodat er nog meer gedecodeerd kan worden op dezelfde transponder.
Moet zeggen, dat ik 6 tuners wel afdoende vind. Heb ook het idee, dat met nog veel meer ook veel druk op het netwerk komt. Een full HD stream is 4mbps als ik me niet vergis.... met 100mbps aan tuners en 1gbps aan overig netwerk zou dat geen probleem mogen zijn, maar toch.