1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Lees meer.

Opgelost Maar 3 minuten beeld

Discussie in 'Vragen' gestart door Colt4u, 12 aug 2017.

  1. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Welke zender ik ook kies, na ongeveer 3 minuten stopt het beeld. Ga ik dan naar een andere zender, stopt deze ook weer na een korte tijd. Ik heb zojuist Kodi/Rise up build geupdate maar weet niet of het daar aan ligt of aan de provider (Hiptv). Weten jullie hier meer van of klinkt het bekent?
     
  2. Spinix

    Spinix Administrator Medewerker

    Berichten:
    1.775
    Leuk Bevonden:
    1.169
    Zou niet aan HipTV moeten liggen. Denk dat er in je box wat fout gaat, via welk apparaat kijk je IPTV?
     
  3. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Via de Xiaomo TV box en heb deze met Wifi en Vast verbonden.
     
  4. Spinix

    Spinix Administrator Medewerker

    Berichten:
    1.775
    Leuk Bevonden:
    1.169
    Xiaomi Mi Box bedoel je? Deze zou het goed moeten doen. Gebruik je Kodi 17?
     
  5. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Inderdaad de Xiaomi box met Kodi 17.
     
  6. ronney67

    ronney67 Expert

    Berichten:
    269
    Leuk Bevonden:
    78
    En dan via IPTV simple client, de addon in Kodi?
    --- Dubbelpost samengevoegd op, 12 aug 2017, Originele post datum: 12 aug 2017 ---
    Als het goed is heb je een link gekregen. Download de M3U lijst en vervolgens kan je deze even als test inladen op je laptop via VLC player. Kijken of de stream ook wegvalt na 3 minuten.
    VLC kan downloaden via: Login of registreer een account om deze link te zien.
     
  7. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Ik heb beide eens helemaal gereboot, TV box en Kodi. Nu blijkt mijn IPTV Simple Client niet goed te werken. Als Kodi opstart krijg ik meteen te zien dat 5600 (of zoiets) kanalen geladen zijn. Als ik naar Live tv ga krijg ik een leeg menu te zien en komt de melding PVR manager wordt opgestart en die blijft op 0% hangen.
     
  8. ronney67

    ronney67 Expert

    Berichten:
    269
    Leuk Bevonden:
    78
    5600 kanalen in PVR simple client is erg veel en duurt lang om te laden. Blijft hangen en dan schiet hij door. Dus heb geduld. Mocht je android hebben, dan raadt ik Perfect Player aan. Veel snellere laadtijden.
     
    davevanduffelen vindt dit leuk.
  9. davevanduffelen

    davevanduffelen Donateur

    Berichten:
    446
    Leuk Bevonden:
    215
    Is inderdaad sneller. Heb perfect player ook als snelkoppeling in kodi staan.
     
  10. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Ik heb nu Perfect Player geinstalleerd en blijft het beeld elke 50 seconden hangen en krijg ik even het tekentje dat ie aan het laden is. Maar ik heb een 50mb aansluiting en bekabeld (geen wifi) dus zou toch helemaal geen probleem moeten hebben. Maar eens naar de provider (Telfort) gaan bellen of zij het eens nakijken.
     
  11. LeX

    LeX Administrator Medewerker

    Berichten:
    2.087
    Leuk Bevonden:
    1.811
    Ja wat is lang ! binnen 1 minuut is Hiptv hier geladen ,dat is een oude discussie die hier vaker gevoerd is ..waarom bij de een snel en de ander kan gerust eerst met de hond gaan wandelen voor het kijkfeest begint.
     
    Spinix vindt dit leuk.
  12. Freaktab

    Freaktab Gevorderd

    Berichten:
    99
    Leuk Bevonden:
    12
    Zou dit wel verstandig zijn :) :)
     
  13. borsjea

    borsjea Gevorderd

    Berichten:
    63
    Leuk Bevonden:
    27
    Heb je een kale kodi instalatie vanaf google play gedaan of was kodi al vooraf geinstaleerd?
    Bij pre instalatie zie je vaak dat alle add-ons actief zijn. Verwijder kodi is in het geheel en instaleer hem opnieuw.
    Kijk verder naar de apps op je box die je niet gebruikt en deinstaleer die ook, denk dan aan zaken als twitter, facebook etc
     
  14. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Het was een kale installatie en vorige week werkte alles nog goed. Ik ga morgen met de provider bellen.
     
  15. ronney67

    ronney67 Expert

    Berichten:
    269
    Leuk Bevonden:
    78
    Doe eens een speedtest via speedtest.net. Let wel op, Telfort biedt geen ondersteuning voor je IPTV provider. Zolang je internetsnelheid goed is en alles naar behoren werkt, dan houdt het voor hun gewoon op.
     
  16. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Speedtest geeft 95.5 Mbps downloaden aan en 110.9 Mbps uploaden dus daar zou het probleem ook niet moeten zitten
     
  17. Lycke

    Lycke Donateur

    Berichten:
    101
    Leuk Bevonden:
    26
    Misschien Instellingen op hardware decoder op Perfect Player.
     
  18. borsjea

    borsjea Gevorderd

    Berichten:
    63
    Leuk Bevonden:
    27
    Kijk eens met een continuous ping ping [ip-adres] -t of je vreemde verschillen ziet
    Test eens met een andere DNS bv van google 8.8.4.4 en 8.8.8.8
    en doe eens een test met een vpn verbinding, wellicht last van traffic shaping.
     
    Colt4u vindt dit leuk.
  19. Witte52

    Witte52 Forumlid

    Berichten:
    7
    Leuk Bevonden:
    4
    Colt4U,
    Ik heb ongeveer dezelfde setup als jou. Mi box met HIPTV en Provider Telfort.
    Zowel Perfect Player (decoder op auto) als het nu gebruikte Smart IPTV (werkt beter met de Mi Box afstandsbediening) lopen perfect.
    Dit alles alleen via Wifi (is zeer snel op de Mi Box). Misschien jou vaste Lan er eens tussen uit halen (gaat tenslotte via USB omweg).
     
    Plenkske, ronney67 en Spinix vinden dit leuk.
  20. Colt4u

    Colt4u Actief

    Berichten:
    39
    Leuk Bevonden:
    13
    Met de continious ping krijg ik waarde van time<1ms TTL=63

    Hoe ik DNS en VPN verrbinding kan testen weet ik niet,