Probleem met testen van eigen repo

degeurige

Nieuwkomer
5 feb 2019
3
0
ik had een test-repo aangemaakt met enkele addons in kodi17 wat aardig lukte.

het vreemde is echter in kodi 18 met de zelfde url krijg ik de fout foutmelding "couldn't connect to networkserver"

de url ziet (fictief) er als volgt uit: werkt niet
als ik verander in: werkt het wel (maar bij install from zip ziet ie geen submappen.)

heb nogthans de uitleg van Noah-gevolgd.
 

TGR6.6.6

VIP
12 aug 2017
405
248
Hell
ik had een test-repo aangemaakt met enkele addons in kodi17 wat aardig lukte.

het vreemde is echter in kodi 18 met de zelfde url krijg ik de fout foutmelding "couldn't connect to networkserver"

de url ziet (fictief) er als volgt uit: werkt niet
als ik verander in: werkt het wel (maar bij install from zip ziet ie geen submappen.)

heb nogthans de uitleg van Noah-gevolgd.
Is moeilijk te zeggen zonder even mee te kunnen kijken waar het probleem precies zit. Verwacht dat je iets verkeerd hebt staan in je addons.xml of je server niet goed bereikbaar. Waar probeer je een repo op te zetten? Dat kan ik namelijk niet terug vinden in je vraag. Heb je een domein en hoster? Probeer je het lokaal thuis op te zetten? (lokaal heb ik trouwens weinig ervaring in) Wil best met je mee kijken maar dan moet ik wat meer info hebben. Je kan me ook een privé bericht sturen als je die info niet hier wil zetten. Ben trouwens nog geen repo tegen gekomen die wel op 17 maar niet op 18 werkte.
Dubbelpost samengevoegd:

En ook repo url. Als ie op 17 werkt ben ik nog niet tegen gekomen dat ie niet op 18 werkt. Maar voor alles een eerste keer 😂
 
Laatst bewerkt: