Samba werkt niet

input

Forumlid
23 nov 2017
15
3
Goede morgen,

Ik heb gisteren een topic over Samba op dit forum gelezen en het een en ander geprobeerd om Samba werkend te krijgen maar het is nog niet gelukt.
Ik gebruikte eerst Openelec maar nu gebruik ik libreElec. Het blijkt als ik voor Samba wil browsen het mijn netwerkgroep niet ziet.
Is er inmiddels een howto over hoe je samba werkend kan krijgen op Kodi.

Ik zie graag jullie reacties tegemoet,
 

MFx

Donateur
21 sep 2016
71
9
Goede morgen,

Ik heb gisteren een topic over Samba op dit forum gelezen en het een en ander geprobeerd om Samba werkend te krijgen maar het is nog niet gelukt.
Ik gebruikte eerst Openelec maar nu gebruik ik libreElec. Het blijkt als ik voor Samba wil browsen het mijn netwerkgroep niet ziet.
Is er inmiddels een howto over hoe je samba werkend kan krijgen op Kodi.

Ik zie graag jullie reacties tegemoet,
Ik neem aan dat het gaat om het sharen van een folder over een netwerk met libreElec? Kan je wat meer vertellen over de gesharde folder. Is dat binnen windows of een linux machine. Staat dat op een harde schijf aan die computer of een externe drive etc. Er zijn wat opstellingen die niet zo heel lekker werken, maar daarvoor heb ik wel wat meer informatie nodig.
 

input

Forumlid
23 nov 2017
15
3
Ik neem aan dat het gaat om het sharen van een folder over een netwerk met libreElec? Kan je wat meer vertellen over de gesharde folder. Is dat binnen windows of een linux machine. Staat dat op een harde schijf aan die computer of een externe drive etc. Er zijn wat opstellingen die niet zo heel lekker werken, maar daarvoor heb ik wel wat meer informatie nodig.
Dank je wel voor de reply.
Inderdaad ik wil op Winodws7 een map delen. Voorheen heb ik nooit problemen gehad met OpenElec.Ik denk dat het na een update van Windows7 fout is gegeaan.
Ik heb twee pi's geprobeerd een B2 en een B3 maar met beide krijg ik als ik voor Samba browse geen werkgroep te zien.
Weet je misschien een howto over hoe je in Windows7 Samba werkend kan krijgen ?

Thanks
Dubbelpost samengevoegd:

Dank je wel voor de reply.
Inderdaad ik wil op Winodws7 een map delen. Voorheen heb ik nooit problemen gehad met OpenElec.Ik denk dat het na een update van Windows7 fout is gegeaan.
Ik heb twee pi's geprobeerd een B2 en een B3 maar met beide krijg ik als ik voor Samba browse geen werkgroep te zien.
Weet je misschien een howto over hoe je in Windows7 Samba werkend kan krijgen ?

Thanks
Ik ben er nu achter gekomen dat UpnP het wel doet met films streamen vanaf mijn PC. Wat betreft Samba staat bij de instellingen op min Samba v2 en bij max Sambav3 Ik ben toch benieuwd of er iemand Samba werkend heeft in samenwerking van Windows7
 
Laatst bewerkt:

fluppeke

Expert
10 sep 2017
153
35
Ik heb een minix 8hplus mediaplayer en tot de laatste update voor een paar dagen had ik ook altijd een samba verbinding met mijn laptop.
WORKGROUP en een map en een naam en klaar . Maar nu werkt het ook niet meer. Ook mijn samba/cifs verbinding dreambox openpli 7.0 met laptop werkt ook niet meer.
Ik heb windows 8.1 en ook een Samba verbinding met kodi en laptop is niet meer mogelijk. Althans bij mij.
Recent is er zeker iets gewijzigd met Samba.
Upnp is inderdaad geen probleem.
 

Paul11

Actief
12 jan 2017
25
9
Samba instellingen even op v1 t/m v3 zetten, en in windows samba 1 aanzetten. (Samba 1 wordt door Microsoft regelmatig stiekem weer uitgezet, omdat deze versie verouderd is en uitgefaseerd wordt)
 

fluppeke

Expert
10 sep 2017
153
35
in mijn config windows 8.1 staat smbv1/cifs aangevinkt.
Op mijn mediaplayer ,maar ik weet niet exact meer waar, heb ik gezien dat er stond : minimum smbv1 en max smbv3
 

Paul11

Actief
12 jan 2017
25
9
in mijn config windows 8.1 staat smbv1/cifs aangevinkt.
Op mijn mediaplayer ,maar ik weet niet exact meer waar, heb ik gezien dat er stond : minimum smbv1 en max smbv3
Zou dan goed moeten staan. (Als je het zéker weet ;-) )
Zelfs de Shield ondersteund (nog) niet v3 van SMB.
Gebruik anders gewoon NFS, dat werkt altijd.