verbinding naar Qnap leggen om films e.a. te bekijken

deheugden

Forumlid
6 feb 2019
9
1
Ik heb een Qnap nas met een gedeelde share(met wachtwoord). Nu wil ik vanuit Kodi een verbinding leggen , maar een en ander werkt niet. Ik heb een bestandslocatie aangemaakt via NFS maar ik kan geen films openen of zien in deze film map.Wanener ik op de filmmap klik, gebeurt er niks. Ik benader de map vanuit video's.

Iemand die mij kan ondersteunen hiermee? doe ik iets fout(uiteraard want het werkt niet), LibreElect 9.0.0 met Kodi 18
 

TGR6.6.6

VIP
12 aug 2017
419
254
Hell
Ik heb een Qnap nas met een gedeelde share(met wachtwoord). Nu wil ik vanuit Kodi een verbinding leggen , maar een en ander werkt niet. Ik heb een bestandslocatie aangemaakt via NFS maar ik kan geen films openen of zien in deze film map.Wanener ik op de filmmap klik, gebeurt er niks. Ik benader de map vanuit video's.

Iemand die mij kan ondersteunen hiermee? doe ik iets fout(uiteraard want het werkt niet), LibreElect 9.0.0 met Kodi 18
Heb je toevallig vpn draaien? Zo ja deze uitzetten en opnieuw proberen. En je zou het ook via SMB (samba) kunnen proberen. En inderdaad via video's zou je een pad kunnen aanmaken die je via NFS of SMB kan benaderen dus tot zover zit je goed. En heb je hier al eens gekeken:
 

deheugden

Forumlid
6 feb 2019
9
1
Heb je toevallig vpn draaien? Zo ja deze uitzetten en opnieuw proberen. En je zou het ook via SMB (samba) kunnen proberen. En inderdaad via video's zou je een pad kunnen aanmaken die je via NFS of SMB kan benaderen dus tot zover zit je goed. En heb je hier al eens gekeken:
dank voor de snelle reactie. Heb geen vpn geinstalleerd op de raspberry(moet dat nog uitzoeken). SMB werkt ook niet; vanaf mijn windows client zijn de shares op de qnap wel benaderbaar.
 

TGR6.6.6

VIP
12 aug 2017
419
254
Hell
dank voor de snelle reactie. Heb geen vpn geinstalleerd op de raspberry(moet dat nog uitzoeken). SMB werkt ook niet; vanaf mijn windows client zijn de shares op de qnap wel benaderbaar.
Crap, er waren 1 of 2 instellingen die ik aan moest zetten om connectie te kunnen maken met mijn nas volgens mij, maar weet effe niet meer uit mijn hoofd welke dat waren. Ga ik nog wel naar kijken als ik vandaag of morgen tijd heb. Ondertussen voor vpn op libreelec raad ik de vpn addon aan uit de zomboided repo. Even op Google zoeken naar "zomboided repo github" en dan moet je wel bij de plugin komen. De plugin voor K18 moet je daar handmatig downloaden want die staat volgens mijn nog niet in de repo maar wel op github. Je andere vraag kom ik nog op terug
 

deheugden

Forumlid
6 feb 2019
9
1
Crap, er waren 1 of 2 instellingen die ik aan moest zetten om connectie te kunnen maken met mijn nas volgens mij, maar weet effe niet meer uit mijn hoofd welke dat waren. Ga ik nog wel naar kijken als ik vandaag of morgen tijd heb. Ondertussen voor vpn op libreelec raad ik de vpn addon aan uit de zomboided repo. Even op Google zoeken naar "zomboided repo github" en dan moet je wel bij de plugin komen. De plugin voor K18 moet je daar handmatig downloaden want die staat volgens mijn nog niet in de repo maar wel op github. Je andere vraag kom ik nog op terug
Super, bedankt alvast.
 

TGR6.6.6

VIP
12 aug 2017
419
254
Hell
Het beste is het ip adres invoeren van je server .
Ja idd, dat was het ook toen waarom het bij mij niet werkte. In plaats van gelijk NFS of SMB uit het menu te kiezen helemaal onderaan Add network location en handmatig alles invoeren inclusief ip adres. Thanks @mike.r kon er even niet meer opkomen.😄
 
  • Like
Reacties: mike.r

deheugden

Forumlid
6 feb 2019
9
1
Bladeren naar smb laat niets zien. Bladeren via nfs naar het ip-adres laat de mappen zien maar er wordt niks geopend. Krijg een melding dat er geen informatie ontvangen kan worden, netwerk niet verbonden.
 

TGR6.6.6

VIP
12 aug 2017
419
254
Hell
Bladeren naar smb laat niets zien. Bladeren via nfs naar het ip-adres laat de mappen zien maar er wordt niks geopend. Krijg een melding dat er geen informatie ontvangen kan worden, netwerk niet verbonden.
Vreemd, ik zou zeggen dat het dan toch iets is met read/write toestemming op de nas warom het niet zichtbaar word in libreelec. Weet niet hoe je Engels is anders eens een topic openen op het libreelec forum en het daar vragen. Zitten veel mensen die er verstand van hebben.