X-plore vind geen externe HDD

Wiecher

Gevorderd
14 aug 2022
87
31
6
35
Ik heb een Shield pro met daarop een externe HDD en net als thuis (waar ik ook een Shield pro heb met dezelfde configuratie) X-plore heb geïnstalleerd.
Alleen thuis kan ik via FileZilla mijn HDD benaderen en dus makkelijk media up en downloaden naar mijn HDD.
Nu is mijn probleem dat mijn 2de Shield alleen de interne gedeelde opslag zichtbaar is en hij ziet geen externe HDD.
De instellingen zijn van beide Shield exact hetzelfde en ook al terug gezet naar fabieksinstellingen en opnieuw begonnen maar ik kom er niet uit.
Via X-plore WiFi file manager in de browser ziet het wel alles maar dus niet via FileZilla.
Als ik het programma File Manager + gebruik en daar Acces from network gebruik werkt het ook prima allemaal, alleen moet je dat aan laten staan en kan dus niets verder doen met de Shield.
Wat kan er aan de hand zijn ?
Ik kan dus bij de mappen (2de foto) wel op toevoegen klikken maar daar kan ik niet de HDD instellen, wel alleen mappen.
 

Bijlagen

  • Schermafbeelding 2024-06-11 093351.jpg
    Schermafbeelding 2024-06-11 093351.jpg
    24,7 KB · Weergaven: 20
  • Mappen.jpg
    Mappen.jpg
    3,1 MB · Weergaven: 21
Laatst bewerkt:
Zijn je beide hdd's (thuis en je andere hdd) ook op dezelfde manier geformateerd? Kan zijn dat de shield je hdd niet kan lezen, omdat ie het schijf systeem niet herkent.... Of herkent je shield thuis wel de hdd die niet herkent word (oftewel, even van hdd ruilen en kijken wat er gebeurd)
 
De schijven die ik thuis heb neem ik mee naar de camping waar dus mijn andere Shield staat. Zijn dus hetzelfde geformateerd. Het vreemde is dat X-plore ze niet ziet (op de camping) maar een andere programma File Manager + wel.
 
Kan het zijn dat de instelling van je USB poorten op de Shield op de camping anders staan dan die je thuis hebt?
 
Nou ben ik niet thuis maar kan mij herinneren in de instellingen iets te hebben aangepast om een 2e usb poort zichtbaar te krijgen. Heb even een handleiding gezocht en kwam onderstaande tekst tegen.

To access the USB storage drive on your SHIELD TV, go to Settings > Device > Storage & reset and scroll down to USB Storage
 
Kijk eens in de instellingen van de Shield , en ga dan naar Apps - kijk dan bij de betreffende app naar toestemming (staat onderaan). En zet deze op altijd toestaan . Had laatst ook een soortgelijke situatie met de FX FILE Explorer , kon toen ook mijn schijf niet zien .
 
Kijk eens in de instellingen van de Shield , en ga dan naar Apps - kijk dan bij de betreffende app naar toestemming (staat onderaan). En zet deze op altijd toestaan . Had laatst ook een soortgelijke situatie met de FX FILE Explorer , kon toen ook mijn schijf niet zien .
Dat staat allemaal goed en hetzelde als de thuis configuratie. Erg vreemd allemaal.
 
Wiecher...heb je ook eens een reboot gedaan met je harde schijf aangesloten?...persoonlijk heb ik dit probleem nog niet meegemaakt.

-Go to device preferences > system > USB mode, and then select compatibility mode.

-Reboot the shield and see if it recognizes your drive

En probeer eens te formatteren als exFAT ipv NTFS.

En als laatste...probeer eens een andere externe harde schijf.
 
Wiecher...heb je ook eens een reboot gedaan met je harde schijf aangesloten?...persoonlijk heb ik dit probleem nog niet meegemaakt.

-Go to device preferences > system > USB mode, and then select compatibility mode.

-Reboot the shield and see if it recognizes your drive

En probeer eens te formatteren als exFAT ipv NTFS.

En als laatste...probeer eens een andere externe harde schijf.
Al vele malen gereboot met zelfs stroom eraf. De Shield zelf ziet de HDD`s wel allebei (ik heb er 2 aangesloten). Ze zijn beide al geformateerd als exFat (dat deed ik toen ik nog een Formuler box had)
 
Vanavond weer een factory reset gedaan en alles weer opnieuw geïnstalleerd maar helaas heeft dat niet geholpen. Op de èèn of de andere manier kan ik gewoon de HDD`s niet zien via Filezilla en X-Plore. Ik blijf dus alleen mappen zien en kan geen HDD toevoegen
You must be registered for see images attach
 
Ik denk dat ik het moet proberen om anders uit te leggen omdat er staat X-plore vind geen HDD maar dat is eigenlijk niet helemaal wat ik bedoel.
Via X-Plore die ik op de Shield heb staan (betaald) kan ik FTP instellen om bestanden uit te wisselen van bijv PC naar de Shield. Alleen zie ik alleen de Externe HDD niet via FileZilla en kan alleen maar de mappen selecteren en dus niet de HDD`s.
 
Misschien moet je ook denken aan hoe het zit met je wifi verbinding op de camping. Heb je een eigen modem of router? firewall instellingen? Misschien vind je tips op het filezilla forum :


 
Laatst bewerkt:
Ik heb hier een eigen router en alle firewall`s zijn uitgeschakeld. Zowel op de router als op mijn Laptop (windows)
Wat ik ook test ik zie alleen /Interne gedeelde opslag zien. Moedeloos wordt ik ervan.
 
En de instellingen van Windows netwerk kan je checken.

 
Laatst bewerkt:
Bij deze test blijkt er iets mis te zijn.
Verbinden met probe.filezilla-project.org
Verbinding gemaakt, welkomstbericht afwachten.
Antwoord: 220 FZ router and firewall tester ready
USER FileZilla
Antwoord: 331 Give any password.
PASS 3.66.4
Antwoord: 230 logged on.
Controleren op correct extern IP-adres
IP 192.168.1.xxx bjc-bgi-b-bbi
Antwoord: 510 Mismatch. Your IP is 185.50.208.xxx, bif-fa-cai-bfe
Verkeerd extern IP-adres
Verbinding gesloten

Ik heb de laatste 3 cijfers even veranderd naar xxx.
Waar moet ik zoeken naar de oplossing ?
 

 
Laatst bewerkt:
Ik kom er niet uit helaas. Ik moet het maar doen zonder FileZilla en moet dan maar via de browser connecten en bestanden uitwisselen.