==>>NLRazorSkinBuildV2<==

Slikt

VIP
1 mei 2017
1.205
757
Ik ben ook aan het knutselen geweest, ik heb alles eraf geflikkerd en opnieuw op een versie Kodi geïnstalleerd nu werkt Placenta wel zoals het hoort, ik denk te weten waar de oorzaak zat ik had bij de laatste installatie Blamo via de github geïnstalleerd versie 1.0.0 omdat de URL eruit lag, met deze verse installatie Blamo via de URL geïnstalleerd versie 1.0.3 denk dat ik nu pas de laatste Wraith erop heb en daardoor alles werkt zoals het hoort.

Wat me wel opvalt als ik een film opstart via Neptune dan blijft hij hangen bij zoeken naar ondertitels, de instellingen die ik in Neptune heb aangepast zijn bij providers enable debrid providers op aan gezet ivm mijn rd account. En subtitles aangezet en primary language op Nederlands gezet. Dit subtitle verhaal heb ik in Placenta ook zo ingesteld, maar als ik via Placenta een film start krijg ik wel netjes automatisch Nederlandse ondertiteling. Heb jij een idee hoe ik Neptune ook met ondertiteling aan de praat krijg?
Heb addic7ed ook ff geïnstalleerd en standaard filmdienst op geen gezet.Vervolgens subscene op date geklikt (die er niet was btw) en de boel doet het.
 

Stefan73

Gevorderd
9 feb 2017
76
44
Heb addic7ed ook ff geïnstalleerd en standaard filmdienst op geen gezet.Vervolgens subscene op date geklikt (die er niet was btw) en de boel doet het.
Ik ga als ik tijd heb ook met Addic7ed aan de slag, kan je nog iets duidelijker de stappen toelichten van waar de filmdienst instellingen staan en subscene instellingen op date....scheelt mij dan weer een hoop tijd? alvast bedankt.
 

hofsm03

Gevorderd
14 feb 2016
116
36
barendrecht
help ik heb ook een schone kodi 17.6 erop gezet ziet er goed uit wilde hem lekker kaal houden echter vind alles maar spleelt niets af wat doe ik verkeerd ?
 

rednaz420

Nieuwkomer
26 feb 2018
1
7
help ik heb ook een schone kodi 17.6 erop gezet ziet er goed uit wilde hem lekker kaal houden echter vind alles maar spleelt niets af wat doe ik verkeerd ?
Het zou al helpen als je hoofdletters en leestekens gebruikt, nu heb je één lang zin waar niemand iets wijzer van wordt.
Je wilde kodi kaal houden, dat betekent dat je geen addons hebt geinstalleerd? Zonder addons kan je inderdaad niets afspelen. Volg een tutorial neptune rising installeren op google om een addon te kunnen gebruiken.
 

hofsm03

Gevorderd
14 feb 2016
116
36
barendrecht
Niet iedereen is zo bedreven met de Nederlandse taal,daarvoor mijn excuus ik heb wel degelijk addons geïnstalleerd namelijk Placenta, Neptune Rissing en Isursion echter als ik een van deze selecteer dan draait even het wiel in het midden dan stopt het en gebeurt er verder niets ..,,,,..
 

rednaz420

Nieuwkomer
26 feb 2018
1
7
Niet iedereen is zo bedreven met de Nederlandse taal,daarvoor mijn excuus ik heb wel degelijk addons geïnstalleerd namelijk Placenta, Neptune Rissing en Isursion echter als ik een van deze selecteer dan draait even het wiel in het midden dan stopt het en gebeurt er verder niets ..,,
Incursion werkt niet rechtstreeks via afspelen, daarvoor kun je eerst de knop "chapaai" proberen en via daar af te spelen.
Ik kan ook aanraden om je instellingen van de addons na te kijken en volgende stappen uit te voeren:
Programma addons=>extended info mod=>configureren=>algemeen en dan delete cache en clear simple selector gevolgd door Oke.
Vervolgens naar video addons=>metalliq=>configureren=>algemeen=>rerun totalsetup. Nu krijg je een pop-up met de vraag do you want to remove your existing players first? Kies hier ja. Vervolgens weer configureren=> algemeen=> activeer alle spelers.
Normaal moet het dan wel gaan.
 

Slikt

VIP
1 mei 2017
1.205
757
Ik ga als ik tijd heb ook met Addic7ed aan de slag, kan je nog iets duidelijker de stappen toelichten van waar de filmdienst instellingen staan en subscene instellingen op date....scheelt mij dan weer een hoop tijd? alvast bedankt.
Filmdienstinstellingen staan onder spelerinstellingen=>taal.
Subscene bedoelde ik update van de addon, maar er was er geen dus waarschijnlijk maakt dit niks uit.
Niet iedereen is zo bedreven met de Nederlandse taal,daarvoor mijn excuus ik heb wel degelijk addons geïnstalleerd namelijk Placenta, Neptune Rissing en Isursion echter als ik een van deze selecteer dan draait even het wiel in het midden dan stopt het en gebeurt er verder niets ..,,,,..
Incursion gaat niet werken wat ik begrepen heb,die is niet meegenomen in de ondersteunende addons binnen de chappaai addon. Verder zoals aangegeven in de reactie voor deze moet het lukken.
Zal verder ff diverse teksten aanpassen waar nu nog metalliq en extended staat. Deze zijn vervangen door chappaai en wraith.
 
  • Like
Reacties: Stefan73

Stefan73

Gevorderd
9 feb 2017
76
44
Filmdienstinstellingen staan onder spelerinstellingen=>taal.
Subscene bedoelde ik update van de addon, maar er was er geen dus waarschijnlijk maakt dit niks uit.

Ik heb Addic7ed versie 1.0.0 geïnstalleerd en de verder tips van jou opgevolgd, resultaat zowel met Placenta en Neptune starten de ondertitels perfect op, wederom hartstikke bedankt voor deze top build en de super ondersteuning!
Dubbelpost samengevoegd:

Beste Slikt sorry ik wil niet als vervelend overkomen maar ik merk als ik links in de kolom bij de zoekfunctie een film zoek als ik de titel intype dan komt de juiste film netjes in beeld, echter als ik de film selecteer om af te spelen blijft het witte cirkeltje rondjes draaien tot ik een ons weeg......heb jij een idee wat dat kan zijn ik vermoed een instellingskwestie?
 
Laatst bewerkt:
  • Like
Reacties: Slikt

hofsm03

Gevorderd
14 feb 2016
116
36
barendrecht
Incursion werkt niet rechtstreeks via afspelen, daarvoor kun je eerst de knop "chapaai" proberen en via daar af te spelen.
Ik kan ook aanraden om je instellingen van de addons na te kijken en volgende stappen uit te voeren:


Normaal moet het dan wel gaan.
ik heb alles gedaan wat jij hebt geschreven nog dank daarvoor echter als ik rerun totalsetup doe geeft hij aan gefaald bij speler heb jij enig idee ?
 

Slikt

VIP
1 mei 2017
1.205
757
ik heb alles gedaan wat jij hebt geschreven nog dank daarvoor echter als ik rerun totalsetup doe geeft hij aan gefaald bij speler heb jij enig idee ?
Als je de skin hebt ingeladen op een schone kodi,installeer je addons en ga vervolgens naar Chappa'ai. Kies hier configureren=>algemeen=>activeer alle spelers (als de vraag komt verwijder eerst spelers, nee kiezen).Vervolgens in ditzelfde configureerscherm ga je naar Films=>activeer filmspelers gevolgd door ja en dan kies je selector.Ditzelfde dien je ook te doen voor Tv-series en dan moet het werken.En als laatste kies je Ok om je instellingen op te slaan en het configuratie scherm te sluiten.

Dubbelpost samengevoegd:

Beste Slikt sorry ik wil niet als vervelend overkomen maar ik merk als ik links in de kolom bij de zoekfunctie een film zoek als ik de titel intype dan komt de juiste film netjes in beeld, echter als ik de film selecteer om af te spelen blijft het witte cirkeltje rondjes draaien tot ik een ons weeg......heb jij een idee wat dat kan zijn ik vermoed een instellingskwestie?
Zojuist een 2 films getest. Dunkirk en Cars3 beide spelen direct af met zowel placenta en Neptune. Ik heb dus ff geen idee wat dit kan zijn,misschien ff bij Wraith delete cache doen?
 
Laatst bewerkt:
  • Like
Reacties: Stefan73

Stefan73

Gevorderd
9 feb 2017
76
44
Zojuist een 2 films getest. Dunkirk en Cars3 beide spelen direct af alleen met zowel placenta en Neptune. Ik heb dus ff geen idee wat dit kan zijn,misschien ff bij Wraith delete cache doen?[/QUOTE]

Wederom bedankt Slikt clear cache gedaan en werkt als een tierelier.
 
  • Like
Reacties: Slikt

Slikt

VIP
1 mei 2017
1.205
757
Zojuist een 2 films getest. Dunkirk en Cars3 beide spelen direct af alleen met zowel placenta en Neptune. Ik heb dus ff geen idee wat dit kan zijn,misschien ff bij Wraith delete cache doen?
Wederom bedankt Slikt clear cache gedaan en werkt als een tierelier.[/QUOTE]

Geen dank, was maar een wilde gok. Ook wat bijgeleerd.
 

hofsm03

Gevorderd
14 feb 2016
116
36
barendrecht
Ik krijg na de installatie van deze build de melding "skin shortcuts error" en mijn log geeft het volgende aan. Weet iemand hier een oplossing voor; ik probeer de build op mijn VU+UNO4Kse te installeren.
 

Bijlagen

Robin St

Gevorderd
4 okt 2016
61
22
Welke add on raden jullie aan, en werkt goed samen met deze? Placenta / Neptune / Rebirth?
 

Slikt

VIP
1 mei 2017
1.205
757
Gaia, sinds vandaag update en buiten torrents nu ook hosters erin zitten.
You must be registered for see medias
 

Slikt

VIP
1 mei 2017
1.205
757
Kan het zijn dat je Metalliq appart moet installeren?
Metalliq bestaat niet meer. Deze heet nu chappa’ai. En extended is nu wraith.
Dubbelpost samengevoegd:

Als je de skin hebt ingeladen op een schone kodi,installeer je addons en ga vervolgens naar Chappa'ai. Kies hier configureren=>algemeen=>activeer alle spelers (als de vraag komt verwijder eerst spelers, nee kiezen).Vervolgens in ditzelfde configureerscherm ga je naar Films=>activeer filmspelers gevolgd door ja en dan kies je selector.Ditzelfde dien je ook te doen voor Tv-series en dan moet het werken.En als laatste kies je Ok om je instellingen op te slaan en het configuratie scherm te sluiten.
 
  • Like
Reacties: Robin St